Симптомы

YandexObjectStorage: загрузка объекта.
Не удалось выполнить операцию по причине:
GET s3/put вернул код 403
Итоговый URL запроса: 
https://apigwpriv.bit-erp.ru/s3/put/tpksava_prod_01/srvr-srv03/ref-erp_work/snapshot-2025-11-24-14-59-37/snapshot-2025-11-24-14-59-37-1.zip
Ответ сервера:
{"message":"Forbidden"}
{БИТMDT Обработка.адаптер_YandexObjectStorageAPIGw.МодульОбъекта(73)}:ОшибкаВызоваAPIGw(
{БИТMDT Обработка.битмдт_ПубликаторСнимковДляИнициализацииТСДОблачный.МодульОбъекта(37)}:YandexObjectStorage.ЗагрузитьДвоичныеДанные(КлючОбъекта, ДвоичныеДанные);

Решение

  1. Передать информацию команде devopsservices, ожидать восстановление работы сервиса

Причина

Ошибка связана с проблемами на стороне Yandex Cloud

Обновлена: 25 нояб. 2025 г.

Симптомы

Получить актуальную версию apk файла для инициализации на ТСД

Решение

  1. Зайди в раздел БИТ.MDT - Мобильные устройства
    https://support.bit-erp.ru/attachments/3/Z/3ZBKwbPfE_W1jDDe_tc/ODg4NDcxLjkzMDUzMzgzMDIxNzYzNjI4NzQ2OTI4.png
  2. Нажми "Добавить устройство":
    https://support.bit-erp.ru/attachments/t/F/tFZCiaab7ooGqTk1_tc/NDA3NzY5LjM1NDgxMTg3ODcxNzYzNjI3Nzg5NjEy.png
  3. Перейди на вкладку "QR-Код приложения". Можно воспользоваться как QR-Кодом так и ссылкой ниже.

https://support.bit-erp.ru/attachments/x/4/x4ean01-SC_VJfHw_tc/MjM3ODM1LjIxNjM5MDE5ODQ1MTc2MzYyNzkyMTUyNQ.png

  1. После установки устройство потребует ввести QR-код инициализации. Подробнее в статье: https://support.bit-erp.ru/article/ru/48-skaniruj-qr-kod-inicializacii.html 

Причина

Старая версия apk

Обновлена: 28 нояб. 2025 г.

Контекст

Для агрегации продукции используются разные виды упаковок: транспортные (КИТУ), групповые (КИГУ) и наборы (КИН). Групповые упаковки и наборы имеют уникальный GTIN и рассматриваются как единое целое. Неполных упаковок не бывает, а состав упаковки нельзя менять — только полностью разобрать.

Проблема

  1. Работа с транспортными упаковками (КИТУ), которые вложены в вышестоящие упаковки, по сути аналогична работе с КИГУ и КИН. При этом изъятие вложенных элементов из таких упаковок является ошибкой, которую система не контролирует для КИТУ.
  2. При сканировании КИТУ в процессе отгрузки, приемки или на главном экране для определения состава упаковки нужно анализировать события по всем вложениям и вложениям вложений. Это занимает много времени.

Решение

Если КИТУ входит в вышестоящую упаковку и собрана полностью на производственном участке, то работать с ней как с групповой упаковкой:

  1. «Кэшировать» состав упаковки при завершении агрегации и использовать этот кэш в запросах без повторного анализа вложений
  2. Запретить изъятие и вложение содержимого транспортной упаковки на непроизводственных участках.

Данные, сохраняемые для транспортной упаковки

  1. Номенклатура
  2. Характеристика
  3. Упаковка

Условия, при которых с транспортной работаем как с групповой

  1. Упаковка собрана по заданию
  2. Упаковка собрана полностью
  3. Упаковка входит (согласно справочнику Упаковки) в другую упаковку (например, коробка в паллету)
Обновлена: 19 нояб. 2025 г.

Симптомы

Создать снимок инициализации с небольшим размером

Решение

Размер снимка может колебаться в широких пределах в зависимости от числа активных заданий и количества кодов по ним на момент формирования снимка.

  1. Установи в Настройках MDT "Да" в строке Выгружать марки только по активным заданиям.
  2. Прекрати наполнение старого снимка и создай новый.
  3. Дождись формирования снимка.
  4. Инициализируй устройство.

Проблемы со снимком могут проявляться не только в момент инициализации. Для проверки корректности отсканируй любую марку после инициализации.

Причина

Ошибка сети или дисковой подсистемы при создании снимка. Меньший размер снимка снижает вероятность появления ошибки на этапе формирования снимка.

Обновлена: 13 нояб. 2025 г.

Симптомы

  • syntax error sqlite code 1 SQLITE_ERROR

  • no such column: MarkEvents.GroupType (sqlite code 1 SQLITE_ERROR)

Решение

Откатитесь на предыдущий релиз по статье.

Причина

Синтаксическая ошибка почти всегда связана с ошибкой в коде приложения.

Обновлена: 27 нояб. 2025 г.

Симптомы

java.net.NoRouteToHostException: Host unreachable

Решение

  1. Проверьте, что панель оператора включена, а приложение БИТ.MDT — запущено
  2. Проверьте наличие сети на ТСД
  3. Проверьте наличие сети на панели оператора
  4. Убедитесь, что ТСД и панель оператора в одной сети
  5. Перезагрузите устройства в следующем порядке:
    1. Выключите: ТСД, роутер, Станцию БИТ.IIoT
    2. Включите в обратном порядке: сначала станцию БИТ.IIoT, затем роутер, и только после этого — ТСД.

Причина

Если ТСД теряет связь с базой марок HMI-панели из-за проблем с сетью, появляется ошибка работы устройства.

Обновлена: 11 окт. 2025 г.

Симптомы

нет обновления со вчерашнего дня

Интернет есть , обмена нет.

пропал обмен тсд с базой

Статус обмена на начальном эране ,а при нажатии на подробности:

Представление даты имеет неверный формат ('')

Решение

  1. Перезагрузите устройство
  2. Проверьте наличие интернета на устройстве, открыв, например, базу знаний БИТ.IIoT
  3. Обратитесь к вашему сетевому администратору, уточните, не выполняли ли изменения сетевых настроек. Дайте ссылку на Какие протоколы и порты открыть на файрволле для работы MDT?.
  4. Также проверьте доступ к RabbitMQ, установив VPN на устройство. Подробнее: Сетевые сбои из-за фильтрации трафика провайдерами.

Причина

Возможны две причины пустой даты:

  1. недоступность RabbitMQ
  2. зависание одного из двух фоновых процесссов БИТ:ERP DataProvider на устройстве: consumer или publisher
Обновлена: 5 окт. 2025 г.

Симптомы

Запрошена Информация об устройстве

Решение

1.На главном экране нажать "Action menu" (три полоски)

2.Выбрать "Информация об устройстве"

3.Прислать на поддержку скриншот экрана.

Обновлена: 28 окт. 2025 г.

По ссылке https://vpn.ddo.bit-erp.ru/ авторизуйся по ранее полученным учётным данным.

Авторизация

Нажимай кнопку "Add Device"

Добавление устройства

В поле Name можешь задать понятное название устройства или оставить случайно-сгенерированный вариант. Пробелы и нижние подчеркивания не поддерживаются.
После этого нажимаешь "Generate Configuration" для создания конфигурации.

Генерация конфигурации

Появится окно вида

Окно конфигурации

Конфигурацию можно скачать в виде файла или отсканировать мобильным устройством с установленным клиентом.

Обновлена: 5 окт. 2025 г.

1. Скачай и установи VPN-клиент

Вариант 1: GooglePlay (Доступ может быть ограничен из России. В этом случае найди его в поиске по слову "WireGuard")

Вариант 2: APK File. Ниже эта же ссылка через QR код.

2. Добавь конфигурацию в WireGuard

• Получи файл конфигурации для WireGuard от администратора
• Открой приложение WireGuard
• Нажми + для создания нового туннеля
• Выбери Сканировать QR-код или Импорт из файла или архива
• Импортируй конфигурацию
• Нажми Активировать для подключения

3. Настрой автозапуск VPN

• Зайди в настройки устройства
• Найди в списке VPN
• Открой список установленных VPN и найди в нём WireGuard
• Нажми на стрелку рядом с названием WireGuard
• В открывшемся меню включи "Постоянная VPN"

Настройки VPN Постоянная VPN
Обновлена: 5 окт. 2025 г.

Симптомы

При агрегации в паллету выдаёт Ошибка не удалось получить сведения о товарах для марки

file_6491.jpg

Решение

  1. Статус обмена на главном экране должен быть "Меньше минуты назад"
  2. Проверить события марки по статье https://support.bit-erp.ru/article/ru/148-kak-smotret-sobytiya-po-kodam-markirovki.html

Причина

Ошибка значит, что нет вложенных марок, либо не агрегировали, либо события агрегации еще не дошли до ТСД.

Обновлена: 5 окт. 2025 г.
  1. В настройках перейдите в информацию об устройстве/телефоне
  2. Найдите строку с номером сборки

    Несколько раз 7 и более раз нажмите на эту строку до появленя сообщения, что вы стали разработчиком
  3. Перейдите в раздел Система в Настройках и выберете пункт Для разработчиков
  4. Найдите пункт Отладка по USB и включите его
Обновлена: 5 окт. 2025 г.

Симптомы

Сканировали поддон, сканят они только коды пака и у них недосчитывались коды, полный паллет и он собран, но количество не соответствует реальности.

Решение

  1. Сканируйте последовательно КИГУ (строго КИГУ, не КИ) в агрегацию поддона.
  2. Поскольку вы ранее сканировали - отвечайте нет.
  3. Пока вам не попадется поддон, который увеличит количество в агрегате, и не вызовет ошибку
  4. В базе 1С сравните вложенные коды по данным 1С с фактическими вложениями и выявите несоотвествие
  5. Проанализируйте и устраните причины пересорта по маркам на этапе агрегации в групповую упаковку

Причина

На ТСД сканирование кода потребительской упаковки (КИ), сагрегированной в групповую (КИГУ) воспринимается как если бы просканировали КИГУ.
Поведение ТСД как у вас на видео возможно только тогда, когда агрегация в КИГУ выполнена с ошибками.

По данным системы КИ, которую вы просканировали после добавления КИГУ - не входит в этот КИГУ.

Обновлена: 5 окт. 2025 г.

Симптомы

При сборке на ТСД при сканировании марок индивидуальных упаковок в агрегацию добавляются групповые упаковки

Только что с помощью тсд была целенаправленно просканирована бутылка, а не упаковка. Тсд никакой ошибки не выдал. Прочитал и записал

Раньше при сборке поддонов, если оператор направлял тсд на код бутылки, а не код упаковки, то ТСД выдавал сообщение "сканируй упаковку, а не шт". Вместо этого выдает такое же сообщение, как если бы он повторно сканировал упаковку.

Решение

  1. В работе пользоваться этой возможностью, что особенно удобно, если КИ и КИГУ находятся рядом, как в случае упаковок в прозрачную термоусадку с бутулированной водой или пивом
  2. В случае необходимости вложить в агрегат именно индивидуальную упаковку предварительно разагрегируйте групповую упаковку или набор: перейдите на начальный экран, отсканируйте КИГУ, и нажмите "разагрегировать", после чего вернитесь в документ

Причины

КИГУ и КИНУ неделимы, и изъятие вложения прекратит существование агрегата. С другой стороны в большинстве сценариев при сканировании вложения в групповую упаковку или набор пользователь пытался просканировать код агрегата. Поэтому приложениt БИТ.MDT ищет для отсканированной марки вышестоящий агрегат и подставляет его код в документ.

Обновлена: 5 окт. 2025 г.

Симптомы

При агрегации получаем ошибку "Упаковка не входит в коробку"

При этом представление марки не содержит единицу измерения

Решение

  1. Обновите мобильное устройство на последнюю версию MDT.
  2. Проверьте заказ на эмиссию. В нем должна быть указана упаковка, а не единица измерения.

Причина

На мобильном устройстве нет элемента справочника, указанного в задании

Обновлена: 5 окт. 2025 г.

Симптомы

при сканировании выдаёт ошибку, что срок жизни марки истёк, хотя все они уже в обороте

Решение

Если для марок указан неверный срок годности или срок был продлён Честным ЗНАКом, выполните следующие действия:

  • На соответствующих участках установите признак «Принимать неизвестные марки».
  • Если используется локальная база данных, инициализируйте устройства.
  • Если применяется ЕБД, выполните её инициализацию.
  1. С помощью БИТ.МДТ -> Обмен с ИС МП (обувь, одежда, табак...) -> См. также -> Проверка кодов маркировки (e1cib/app/Обработка.ПроверкаКодовМаркировкиИСМП) проверьте информацию о марке в Честный ЗНАК.
  2. Проверьте дату эмиссии марок в БИТ.МДТ -> Идентификаторы марок ( e1cib/command/РегистрСведений.битмдт_MarkIDs.Команда.ИдентификаторыМарок ). Проверьте в идентификаторах марок реквизит Exp date (срок жизни марки)
  3. Если срок жизни марки истёк, такие марки не могут быть просканированы на производственной линии. Закажите новые коды и промаркируйте продукцию повторно.
  4. Если данные о марке различаются в Честном ЗНАКе и в регистре идентификаторов марок, определите причину по событийной истории марки.
  5. При возникновении вопросов отправьте в поддержку скриншоты, сделанные по шагам 1 и 2.
Обновлена: 18 дек. 2025 г.

Симптомы

Не удалось получить список объектов хранилища S3 по политике snapshot (HTTP 504). Ошибка инициализации.

Решение

Подождать и повторить попытку подключения.

Причина

Сервера Яндекса не отвечают на запрос.

Обновлена: 5 окт. 2025 г.

Симптомы

На устройстве знак ! возле иконки интернета. ТСД пишет, что не подключен к интернету.

Решение

  1. Выключите и включите WI-FI
  2. Проверьте наличие интернета, открыв страницу https://support.bit-erp.ru/help/ в браузере
  3. Проверьте наличие интернета на других устройствах в той же сети
  4. Перезагрузите ТСД

Причина

Отсутствует подключение к интернету

Обновлена: 5 окт. 2025 г.

Симптомы

Оператор на линии в незавершенном задании нажал на кнопку Завершить. Задание пропало с планшета.

Решение

  1. Зайти в базу 1С.
  2. Найти требуемое Задание на линии.
  3. Изменить документ так, чтобы прошел обмен. Например, в документе изменить количество на 1 единицу меньше, затем провести документ, затем вернуть исходное количество и еще раз провести.
  4. Дождаться выгрузки задания на планшет/ТСД, статус на главном экране должен быть "Меньше минуты назад".

Причины

Завершенные задания не отображаются на планшете/ТСД.

Обновлена: 5 окт. 2025 г.

Симптомы

Если нажать БИТ.MDT, просит удалить BIT:ERP DataProvider, затем установить BIT:ERP DataProvider, и возвращается к этому окну.

- Приложение выдает ошибку "Не удалось подключить внешнюю компоненту MobileAdapter" и не пускает дальше

- Приложение выдает ошибку "Не удалось подключить внешнюю компоненту AndroidUtils" и не пускает дальше

Ошибка инициализации: "Ошибка разбора QR кода настроек подключения"
fb8cb7d6-2140-4042-bda5-00216e54c910.jpg

Панель оператора не хочет обновляться, висит 10 мин

Приложение зависает, обновление на новый релиз не запускается

Ошибка на панели оператора после обновления

com. biterp. util. service. ServiceError: android. database. sqlite. SQLiteException: no such table: RegistrSvedenij_bitmdt_KodyMarkirovkiZadanijNaProizvodstvo
(code 1 SQLITE_ERROR): while compiling: SELECT
"KodyMarkirovki"."MarkID" AS "MarkID0",
"KodyMarkirovki"."IdentifikatorUstroystva" AS "IdentifikatorUstroystva1",
"KodyMarkirovki"."body" AS "body2
FROM
"RegistrSvedenij_bitmdt_KodyMarkirovkiZadanijNaProizvodstvo" AS "KodyMarkirovki
LEFT JOIN "MarkIDs" ON
cast("KodyMarkirovki "MarkID" as text) = "MarkIDs""MarkID"
WHERE
"KodyMarkirovki"."ZadanieNaProizvodstvo" =
AND "KodyMarkirovki".IdentifikatorUstroystva'
AND 1 = 1
46d6d3de-Obaa-484f-9318-853a121e6fdc
= 9a5fb5b1bd95a146
AND "KodyMarkirovki"."MarkID"
> 0
AND "MarkIDs" "MarkID" IS NOT NULL
ORDER BY
"KodyMarkirovki"."MarkID"
LIMIT 500
Метод: Query
Параметры: ext SELECT
"KodyMarkirovki"."MarkID" AS "MarkIDO",
"KodyMarkirovki"."IdentifikatorUstroystva" AS 'IdentifikatorUstroystva1",

Решение

  1. На устройстве удалить приложения БИТ.MDT и BIT:ERP DataProvider. Если удаление невозможно, очистите данные этих приложений.
  2. Перезапустить устройство
  3. Установить приложение БИТ.MDT (где скачать) или по ссылке (выбирайте "Релиз"! Не "Пререлиз")
  4. Ввести код инициализации
  5. Если не помогло, напишите на поддержку
  6. Если не сработало Выполните сброс устройства Android к заводским настройкам, и начните с пункта 3.

Причина

Проблема из-за обновлений Android на устройстве (могло быть не завершено, или выполнено некорректно).

Обновлена: 15 дек. 2025 г.

Симптомы

При попытке обновления выводит сообщение

Обратитесь к администратору. Не удалось скачать снимок :
Ошибка java.util.zip.ZipExсeption: invalid END header (bad central directory offset)


java.util.zip.ZipExсeption: En try at offset zero has invalid LFH signature

e29d5ec3-c97a-438d-a907-dd2dac699101.jpg

java.lang.Exception: Chunk 68 (attempt 9) download error: java.net.UnknownHostException: Unable to resolve host "apigw.bit-erp.ru" address associated with hostname

4fabfbd2-8272-4fa0-bbe7-1ad6732820ab.jpg

Решение

  1. Перезагрузите панель оператора
  2. Повторите инициализацию
  3. Выполните инициализацию из другого устройства и другой сети, например с мобильного телефона. Если инициализация успешна, то проблема в устройстве или сети на производстве:
    1. Удалите MDT и DataProvider и повторите инициализацию
  4. Если инициализация на устройстве из другой сети не выполнена, то:
  • Проверьте в базе 1С наличие опубликованного снимка. БИТ.MDT - Работа с ТСД - Снимки для инициализации.

Причина

Проблема в устройстве или сети на производстве

Обновлена: 2 дек. 2025 г.

Симптомы

Настроить разворот изображения с камеры чтобы понимать, в какую сторону двигать банку, которая не прочиталась, так легче ориентироваться/

Решение

  1. Открыть настройки участка (станции)
  2. в разделе "Камера" выбрать угол разворота изображения с камеры

Обновлена: 5 окт. 2025 г.

Симптомы

Сообщение на главном экране "Лицензия не активна".

Лицензия: Демо-период истек.

file_11708.jpg

licence not activated

Решение

  1. Нажать "Получить лицензию".
  2. Обновить приложение БИТ.MDT, если не помог пункт 1.
  3. Проверить приходят ли входящие в базу 1С.

Причины

Устройство не успело получить лицензию из базы 1С, запросить повторное получение лицензии можно по гиперссылке "Получить лицензию".

Обновлена: 1 дек. 2025 г.

Симптомы

  • Не приходит обновление на ТСД/Планшет (невозможно обновить на новый релиз).
  • Установка приложения MDT вручную

Решение

При отправке обновления из 1С:

  1. Дождаться статуса обмена "Менее минуты назад"
  2. Проверить появился ли запрос на обновление
  3. Перезапустить ТСД/Панель оператора и проверить снова

Для обновления с устройства воспользуйтесь инструкцией Как обновить приложение БИТ.MDT на новый релиз?

Для переустановки приложения вручную воспользуйтесь статьей Не запускается приложение БИТ.MDT после обновления. Не устанавливается BIT:ERP DataProvider.

Обновлена: 15 дек. 2025 г.

1. Необходимо перейти в браузер и ввести адрес файлообменника dropmefiles.com

2. Перейти по следующему пути выбрать запрошенную базу:

extdb.sqlite 

ma_in.sqlite

Если при открытии файлового менеджера не отображается папка Android, необходимо проверить, что включено отображение внутренней памяти

3. Скопировать/записать ссылку на скачивание

Обновлена: 5 окт. 2025 г.

Симптомы

Сейчас для сервера ЕБД открыто ВСЁ для выхода в сеть интернет. По нашей политике безопасности я должен закрыть такой неограниченный доступ. Прошу сообщить информацию, для корректной настройки доступа.

Решение

Запретите все входящие соединения к станциям, ТСД и серверу ЕБД

Запретите исходящие соединения, кроме следующих:

Host:Protocol + ПортКомментарий
*.yandexcloud.netHTTPS, S3 : 443например: storage.yandexcloud.net
*.bit-erp.ruHTTPS  :443например: apigwpriv.bit-erp.ru, prom-vpn.ddo.bit-erp.ru
*.bit-erp.ru
stream/amqp/ssl 5551, 5671, 5552, 5672, 15671, 15672
для клиентов в РФ
например: rmq01.bit-erp.ru
alert-magenta-lizard.rmq4.cloudamqp.com
stream/amqp/ssl 5551, 5671, 5552, 5672, 15671, 15672для клиентов за пределами РФ
ru.pool.ntp.org
0.ru.pool.ntp.org
1.ru.pool.ntp.org
ntp.ubuntu.com
time.google.com
*.ntp.org
NTP UDP :123Если вы хотите использовать собственный NTP-сервер:
для панелей и ТСД укажите адрес в настройках MDT в базе 1С
для ЕБД пропишите адрес в DHCP

Через прокси сервер rabbitmq работать не будет

Обновлена: 19 окт. 2025 г.

Симптомы

  • Создали задание в 1С, на ТСД или панель оператора(планшете) оно не появилось.
  • База 1С не обменивается с ТСД.
  • Не приходят коды.
  • Не приходят задания на станцию.
  • Задание загрузилось без серии.

Решение

  1. Проверить, что задание на участок проведено.
  2. Проверить, если ли сеть на устройстве

    Если сети нет, то значок будет с восклицательным знаком

    Если статус с восклицательным знаком, то проверьте подключение внешнего Ethernet к шкафу управления ДБ. Например, подключите ноутбук. Если линк есть, то перезагрузите станцию.

Если сеть есть:

  1. Выйти на главный экран приложения БИТ.MDT и дождаться статуса обмена "Меньше минуты назад".
  2. Проверить, выбран ли участок на устройстве, который указан в задании. https://support.bit-erp.ru/article/ru/215-ru.html
  3. Проверить в настройках БИТ.MDT "Количество дней выгрузки документов при инициализации с ТСД". Документы старше указанного количества дней не выгружаются на устройства. При необходимости измените дату документа и проведите, задание выгрузиться на устройства с новой датой.
  4. Проверить, что в исходящих сообщениях в 1С (e1cib/list/Справочник.адаптер_ИсходящиеСообщения) нет сообщений в статусе "Зарегистрирован", которые созданы больше минуты назад. Проверить, есть ли сообщения в статусе "Ошибка подготовки к отправке" или "Ошибка", попробовать отправить сообщение вручную.
  5. Проверить блокировку работы фоновых заданий в 1С.
  6. Проверить свободное место на диске.

Причины

  • БИТ.Адаптер.Отправка сообщений завершилось с ошибкой
  • Дата документа меньше, чем "Количество дней выгрузки документов при инициализации с ТСД" в настройках БИТ.MDT
  • Выбран участок, который не указан в задании
Обновлена: 3 нояб. 2025 г.

Проблема

Не отображается задание на участок только по одной номенклатуре, обмен "менее минуты назад"

Решение

Так как операции Агрегации на станциях/ТСД настроены на уровни упаковок, необходимо проверить структуру упаковок у данной номенклатуры (должна быть иерархия). И проверить соответствие иерархии упаковок сценариям агрегации.

При такой структуре задание отображаться не будет:

Корректная настройка уровня упаковок: 

Обновлена: 5 окт. 2025 г.

Симптомы

"Сканируй QR-код инициализации" после установки приложения.

Ошибка Error java.lang NullPointerException

Ошибка com.biterp.mobileadapter AdapterSService Error

f2c28e9b-fc62-466a-9926-b7b62921c163.jpg

Решение

Просканировать или ввести код инициализации на устройстве. Код инициализации взять в 1С (БИТ.MDT - Мобильные устройства - Добавить устройство - QR-код инициализации).

Код инициализации можно вставить вручную, подключившись по Anydesk, скопировав текст из 1С.

Обновлена: 20 нояб. 2025 г.

Симптомы

  • При инициализации выдает ошибку "Не найдено готового к загрузке снимка"

Решение

Проверьте наличие снимка в Состоянии Опубликован за последние 3 дня снимок: БИТ.MDT -> Снимки для инициализации ТСД (e1cib/list/Справочник.битмдт_СнимкиДляИнициализацииТСД). Если опубликованного снимка нет, а последний снимок в состоянии:

  1. Наполняется
    1. Проверьте состояние регламентного задания "БИТ.Адаптер. Обновление снимков MDT", состояние задания должно быть "Выполняется"
    2. Если состояние регламентного задания "Задание завершено с ошибками" - создать снимок для наполнения вручную, нажав на кнопку "Создать для наполнения"
    3. Проверить, что регламентное задание работает
  2. Ошибка наполнения или Ошибка публикации
    1. Проверьте заполнение в настройках MDT - "Путь хранения снимков инициализации" . Если не заполнено, это означает, что снимки хранятся в папке хранения временных файлов кластера серверов 1С и могут быть удалены до публикации. Выделите место на диске и укажите путь к папке на диске. Содержимым папки будет управлять расширение, это исключит возможность преждевременного удаления файлов снимка кластером серверов 1С.
    2. Убедитесь, что на диске достаточно свободного места, а у пользователя ОС, под которым запущен кластер серверов 1С, полный права на папку. Также учтите, что размещать файлы снимка нужно на быстром диске.
    3. Если несколько серверов в кластере, то или критерием назначения функциональности определите выполнение регламентного задания "БИТ.Адаптер. Обновление снимков MDT" на сервере, где доступна папка, или обеспечьте доступ со всех серверов кластера по указанному в настройке пути
    4. Проверьте, что доступы на файрволе открыты для сервера 1С по статье https://support.bit-erp.ru/article/ru/50-kakie-protokoly-i-porty-otkryt-na-fajrvolle-dlya-raboty-mdt.html
    5. Создайте снимок для наполнения вручную, нажав на кнопку "Создать для наполнения"

Причина

В базе 1с нет опубликованного снимка за последние три дня (снимки для инициализации хранятся на S3 в течение трех дней). В свою очередь это происходит по причине:

  1. На диске недостаточно места для хранения снимков
  2. Нет доступа к s3 со стороны сервера
  3. Файлы снимков удаляются до того, как снимок успевает опубликоваться
Обновлена: 5 окт. 2025 г.

Симптомы

При вводе ШК пользователя приложение выдает ошибку, что "Не найден пользователь по ШК"

Решение

1. Дождаться статуса обмена "Менее минуты назад" (если пользователь был создан после инициализации). Если ошибка повторяется, проверить отправку исходящих сообщений e1cib/list/Справочник.адаптер_ИсходящиеСообщения.

2. Проверить правильность ввода ШК, открыв пользователя в 1С:

3. Проверить отправку исходящих сообщений БИТ.Адаптер.

Обновлена: 26 нояб. 2025 г.
Всего результатов: 31
Элементов на странице
Страница