Симптомы
java.net.NoRouteToHostException: Host unreachable
Решение
- Проверьте, что панель оператора включена, а приложение БИТ.MDT — запущено
- Проверьте наличие сети на ТСД
- Проверьте наличие сети на панели оператора
- Убедитесь, что ТСД и панель оператора в одной сети
- Перезагрузите устройства в следующем порядке:
- Выключите: ТСД, роутер, Станцию БИТ.IIoT
- Включите в обратном порядке: сначала станцию БИТ.IIoT, затем роутер, и только после этого — ТСД.
Причина
Если ТСД теряет связь с базой марок HMI-панели из-за проблем с сетью, появляется ошибка работы устройства.
