Симптомы

  • поменялось устройство на которые приходили коды аутентификатора, доступа к старому устройству нет. Как заново настроить аутентификатор на новом устройстве?

Решение

  1. обратиться в поддержку https://t.me/BITERP\_Support\_bot с просьбой сбросить авторизацию 2fa авторизацию

Причина

Обновлена: 12 янв. 2026 г.

Симптомы

  • Как скопировать папку клиента в ДО?
  • Как скопировать структуру каталогов в документооборот?

Решение

  1. Структуру каталога нужно создавать вручную.
  2. Также есть возможность загрузить каталог с диска файловой системы.
  3. Для этого используется команда "Загрузить папку с диска".
  4. Загружаемые каталоги не должны быть пустыми.

Причины

  1. В 1С:Документооборот нет механизма копирования структуры каталога.
Обновлена: 25 дек. 2025 г.

Симптомы

  • dll для подключения и обмена сообщениями с kafka поддерживает структура файла Avro?
  • Компонента KafkaAddIn поддерживает сериализацию Avro?
  • Сериализация Avro KafkaAddIn

Решение

  1. Нет, компонента KafkaAddIn не поддерживает сериализацию Avro.
  2. Но есть возможность отправлять заранее подготовленные двоичные данные.

Причина

Сериализация Avro не реализована в компоненте.

Обновлена: 25 дек. 2025 г.

Симптомы

  • После обновления плагина 1C BSL Plugin for SonarQube исчезли правила 1C (BSL).
  • Как обновить лицензию 1C BSL Plugin for SonarQube?

Решение

  1. Укажите путь к файлу лицензии в файле sonar.properties. Используйте "/" в качестве разделителя пути.
    sonar.web.javaAdditionalOpts=-Dorg.silverbulleters.sonar.plugins.bsl.license.file=/path/to/sonarqube-bsl-plugin.lcs
    sonar.ce.javaAdditionalOpts=-Dorg.silverbulleters.sonar.plugins.bsl.license.file=/path/to/sonarqube-bsl-plugin.lcs
  2. Убедитесь, что файл лицензии в правильном каталоге
  3. Убедитесь, что у пользователя SonarQube есть права для работы с каталогом и файлом
  4. Перезапустите сервер SonarQube

Причина

В Windows пути в настройках указываются с "/" в качестве разделителя

Обновлена: 25 дек. 2025 г.

Симптомы

  • как попасть на свою почту ? @bit-erp.ru
  • Как мне попасть в свой почтовый ящик bit-erp?

Решение

  1. почта @bit-erp.ru доступна только в пачке. в канале post.

Причина

Обновлена: 23 дек. 2025 г.

Симптомы

  • WireGuard ВПН не подключается
  • В интерфейсе WG в поле "Передача" 0 байтов получено
  • Прислал данные по подключению VPN wireguard

Решение

  1. Сгенерируй отдельную пару ключей в PowerShell. Приватный ключ сохранится в файл client_private.key, публичный — в client_public.key: wg genkey | tee client_private.key | wg pubkey > client_public.key
  2. Альтернатива: в интерфейсе wg вбери "Добавить пустой туннель" и сгенерируй ключи там
  3. Напиши в чат клиента и запроси настройку подключения.
    Обязательно отправь коллегам свой публичный ключ.

Приватный ключ не передавай!

Причина

  1. К конфигурации уже подключен другой пользователь с теми же ключами. WireGuard не позволяет одновременно использовать один набор ключей на двух устройствах.
Обновлена: 12 дек. 2025 г.

Симптомы

  • Необходимо подключиться к серверу АРМ или ЕБД и выполнить операции под полными правами.

Решение

  1. Зайди на свою машину в Яндексе. Открой браузер и зайди в SelfService, запустить заявку "Настроить ssh подключение к серверу"

  2. Выбери сервер

  3. Нажми кнопку "Подключиться"

  4. При первом запуске система запросит установить расширение для работы с файлами

  5. После этого автоматически будет запущен скрипт для подключения по ssh.
    ВНИМАНИЕ! При выполнени настройки выписывается временный подписанный сертификат на 1 час.

  6. На рабочем столе появится каталог с ярлыками

Обновлена: 3 дек. 2025 г.

Симптомы

  • Нет лицензий 1С на ВМ
  • Нет лицензии после обновления конфигурации на ВМ.

Решение

  1. при однократной проблеме, перегрузить ВМ, перезапустить 1С
  2. Проверить настройку клиентских ВПН, неверно настроенный ВПН может блокировать сервер лицензирования.

Причина

Обновлена: 1 дек. 2025 г.

Симптомы

  • Актуализируем доступы моих сотрудников в сервисы IIOT.
    Проблема у сотрудников при авторизации через sso во внутренние сервисы:
  • Активировать заблокированного пользователя ext_iiot
  • Заблокировалась моя учетная запись dmitriyusanov@bit-erp.ru
    как ее разблокировать?
  • Восстановить учетную запись bit-erp.ru
  • Нужна помощь с восстановление доступа к БИТ.ERP
  • разблокировать пользователя

Решение

  1. Согласуйте подключение либо с Николаем Панкратовым, либо с Евгением Саловым.
  2. Напишите в Telegram-bot @BITERP_Support_bot.

Причины

Учетная запись заблокирована из-за бездействия длительное время.

Обновлена: 4 февр. 2026 г.

Симптомы

Подскажите пожалуйста, что означают типы машин

Решение

В рамках запусков ПАК БИТ.IIoT применяются следующие типы компьютеров:

АРМ на производственной площадке (обозначается как WORKSTATION в системах мониторинга)

  • Используются на небольших и средних внедрениях.
  • Администрируется удаленно командой поддержки БИТ.IIoT.
  • Развернуты сервер 1С и СУБД Postgres.
  • Доступ: локально, по локальной сети или удаленно через веб-публикацию в облаке Первый БИТ по VPN (автоматическое подключение к серверу VPN при включении машины).
  • Авторизация: OpenID Connect с вторым фактором.

АРМ в облаке Первый БИТ (VIRTUAL_WORKSTATION)

  • Аналогично физическим АРМ, для средних и крупных клиентов.
  • Доступ: по веб-ссылке.
  • Авторизация: OpenID Connect с вторым фактором.

Сервер ЕБД на производственной площадке, изолированная сеть для станций БИТ.IIoT (SINGLE_DB_SERVER)

  • Сеть станций изолирована (физически или VLAN).
  • Сервер — роутер к облачным сервисам; задействовано 2 Ethernet-порта.
  • IP во внутренней сети: 192.168.227.1.
  • Администрирование: удаленно по VPN (автоматическое подключение к серверу VPN при включении машины).

Сервер ЕБД на производственной площадке, сеть заказчика для станций БИТ.IIoT (SELF_ADM_DB_SRV)

  • Аналогично предыдущему, но в сети предприятия (1 Ethernet-порт, IP по DHCP).
  • Администрирование: удаленно по VPN (автоматическое подключение к серверу VPN при включении машины).

Сервер ЕБД в облаке Первый БИТ (VIRTUAL_SINGLE_DB)

  • Для больших баз на удаленных складах, где локальный сервер нецелесообразен.

Сервер ЕБД, администрируемый заказчиком

  • Расположен на площадке заказчика (обычно сеть заказчика).
  • Администрирование: заказчиком (без удаленного доступа поддержки БИТ.IIoT).
  • Ограничения:
    • Не отображается в мониторинге Первый БИТ.
    • Обновление Linux Data Provider — только на сервере (не с панели оператора).
Обновлена: 11 дек. 2025 г.

Симптомы

  • Не обнаружена лицензия на запуск сервера
  • Нет лицензии
  • Лицензия не обнаружена

Решение

  1. (Windows) проверить что запускается x86_64 версия 1С (для x86 не настроен nethasp.ini)
  2. Перезагрузить службу 1с на исходном сервере.
  3. Посмотреть в кластере какой сервер подключен в качестве сервера лицензирования.
  4. Перезагрузить службу 1с на сервере лицензирования.
  5. Если самостоятельно не получается напишите в Telegram-bot  @BITERP_Support_bot.

Обновлена: 29 янв. 2026 г.

Симптомы

  • Подключить сотрудника в пачу и вики с тегом клиента.
  • Не могу попасть в пачку, нужен доступ к проекту.
  • Необходимо предоставить клиентам доступ в пачку по проекту.

Решение

  1. Напишите в Telegram-бота поддержки @BITERP_Support_bot
  2. Укажите
    1. Компанию,
    2. ФИО,
    3. Email,
    4. Телефон.

Обновлена: 30 окт. 2025 г.

Симптомы

  • Выслать пользователю ещё раз ссылку на смену пароля в keycloak
  • Выслать пользователю повторно ссылку на смену пароля в keycloak

Решение

Напишите в Telegram-bot  @BITERP_Support_bot

Обновлена: 30 окт. 2025 г.

Симптомы

  • Не пришел пароль на почту при регистрации нового пользователя.
  • Не пришли данные для входа в учётную запись в bit-erp.
  • Не пришел ответ после заполнения анкеты, доступов нет.
  • Не пришло письмо, можете продублировать.
  • Заполняла форму на доступ к инфраструктуре Бит.IIoT, но ничего не пришло на личную почту
  • Не пришло письмо с активацией

Решение

  1. Проверь все папки, включая «Спам», на наличие письма от no-reply@bit-erp.ru.
  2. Если письмо не найдено, напиши в поддержку через Telegram-бота → @BITERP_Support_bot.
  3. Укажи адрес электронной почты, который использовал в Яндекс-форме.

Обновлена: 27 янв. 2026 г.

Симптомы

  • Не могу попасть в базу 1с.
  • Доступ через кейклоак, keycloak похоже надо моего пользователя добавить
  • по клиенту в базу 1С добавить пользователей

Решение

Напиши в Telegram-бота поддержки @BITERP_Support_bot

-Укажи Название Базы(клиента) куда добавить пользователя, ФИО, Email, Телефон пользователя

Обновлена: 4 февр. 2026 г.

Симптомы

  • Нет доступа в пачку
  • Не получил письма с паролем. Подскажите, сколько ждать
  • Пропал доступ в пачку
  • Не могу зайти в пачку через приложение


  • Ошибка входа в пачку
  • не могу войти в пачку
  • заблокировалась учётка

Решение

  1. Проверьте папку "спам" на письмо от no-reply@bit-erp.ru
  2. Напиши в Telegram-бота поддержки @BITERP_Support_bot

Обновлена: 16 янв. 2026 г.

Симптомы

  • Не открываются, или открываются не корректно (выводит начальную страницу базы знаний) ссылки в пачке
  • не открывается статья
  • в базе знаний некоторые статьи не показывает

Решение

  1. проверить под каким пользователем залогинен. разлогиниться и через дашборд залогиниться заново через open id

Причина

Обновлена: 6 февр. 2026 г.

Симптомы

Заказчик задает вопрос какую лицензию Крипто ПРО нужно приобрести для Сервера на Linux ?Кейс: - Заказчик планирует покупать наш ПК на ОС Linux и СУБД Postgress

Решение

  1. linux: покупать клиентскую лицензию. "Лицензия на право использования СКЗИ "КриптоПро CSP" версии 5.0 на одном рабочем месте"

Причина

Обновлена: 14 окт. 2025 г.

Симптомы

  • Как в nextcloud смотреть сохраненные настройки камеры
  • Как мне получить доступ к папке camera-settings
  • Нужен доступ к папке camera-settings в nextcloud
  • Просьба предоставить доступ для просмотра сохранений настроек камер станций у клиентов
  • Выгрузить настройки камер из Nextcloud
  • Необходим доступ к сохранениям камер в облаке
  • Прошу предоставить доступ к настройкам камер в облаке
  • Нужен доступ к папке с сохранениями камер для заполнения документов

Решение

  1. Получить доступ к папке camera-settings - написав на поддержку DevOps https://t.me/BITERP\_Support\_bot

Причина

Обновлена: 4 февр. 2026 г.

Симптомы

Как зайти на свою почту @bit-erp.ru!. Нужно для доступа в Пачку

Как подключиться к пачке

Нужно для доступа в Пачку

Решение

  1. Для доступа в пачку необходимо использовать авторизацию sso/openid/keycloak. для входа использовать логин @bit-erp.ru

Причина

не может войти а пачку, указывает неверный адрес электронной почты

Обновлена: 27 нояб. 2025 г.

Симптомы

Требуется восстановить пароль от своего аккаунта в Keycloak
Пользователь не помнит пароль от аккаунта @bit-erp.ru
Мне нужно восстановить пароль
Как восстановить, сбросить пароль.

Решение

  1. Перейди по ссылке на вкладку Account security в профиле в Keycloak
  2. Нажми на кнопку "Забыли пароль"
  3. Введи свой логин в формате user@bit-erp.ru от Keycloak и нажми "Подтвердить"
  4. Ожидай на почту, указанную при регистрации, письмо со ссылкой для сброса пароля
  5. Введи новый пароль два раза

Внимание! При восстановлении пароля система считает, что второй фактор также утерян и предлагает настроить его повторно. Это приводит к созданию дополнительной записи о втором факторе, что может привести к путанице.
Настройка второго фактора описывается в статье Как настроить двухфакторную аутентификацию?
Для удаления ненужного второго фактора из Google Authenticator - достаточно провести пальцем по ненужной записи влево - появится значок мусорного бака.
Удалить дополнительную запись из Keycloak - можно из профиля пользователя в Account security

Обновлена: 22 янв. 2026 г.

Симптомы

не подходит код 2fa

Решение

  1. на устройстве необходимо установить актуальное время

Причина

время на устройстве не актуально

Обновлена: 5 окт. 2025 г.

Симптомы

  • Необходимо подключить (установить) лицензии 1С на сервере БИТ:ERP.

Решение

  1. Напиши в телеграмм бот запрос на временную ссылку в Nextcloud для загрузки файлов.
  2. Файлы лицензий добавь в архив с паролем.
  3. Загрузи полученный архив по полученной ссылке на загрузку.
  4. Пароль передай в телеграмм бот через сервис.

Обновлена: 5 окт. 2025 г.

Симптомы

Проект Nestle
Подскажите, адрес сервера отладки

Решение

  1. http://nestle.bit-erp.ru:1550

Причина

Обновлена: 5 окт. 2025 г.

Решение

для установки нужны права root

  1. скачать файл zulu17.60.17-ca-fx-jdk17.0.16-linux_amd64.deb
  2. запустить консоль
  3. в консоли
    перейти в папку куда был загружен файл
    sudo -i ./zulu17.60.17-ca-fx-jdk17.0.16-linux_amd64.deb
    sudo update-alternatives --config java

Обновлена: 5 окт. 2025 г.

Симптомы

Дать доступ к инфраструктуре сотруднику «Первый Бит»

Решение

Вариант 1. С подтверждением каждого подключения

Например, Anydesk или Rustdesk.

Вариант 2. Без подтверждения каждого подключения (предпочтительно)

Не используйте для VPN устаревшие протоколы, например: PPTP, L2TP

При организации удаленного доступа для сотрудников поддержки БИТ.IIoT:

  1. Разрешить подключение только с IP 158.160.17.102: сотрудники поддержки работают на виртуальных машинах в облаке Первый БИТ, и в интернет выходят с этого адреса. Вход с других IP-адресов запретите.
  2. Используйте VPN с современными протоколами шифрования: SSTP, OpenVPN, Wireguard, Softether и д.р.

При невозможности выполнить требования выше не предоставляйте удаленный доступ без подтверждения.

Передайте параметры подключения безопасным способом. Например, так.

Обновлена: 11 нояб. 2025 г.

Симптомы

  • По всем тсд ошибка , при попытке выполнить обновление
  • Не инициализируется устройство. полную переустановку делали, разные коды инициализации пробовали
file_12853.jpgfile_12856.jpg
Ошибка получения com.rabbitmq.stream.impl.Timeout.StreamException: Error while creation stream connection to ...Ошибка отправки java.lang.RuntimeException:Exchange timeout

Решение

  1. Отключите на ТСД использование персонального DNS-сервера
  2. Установите VPN-клиенты на ТСД и панели, и установите соединение до вашего сервера. Желательно, чтобы VPN-сервер располагался в России.
  3. Иногда помогает смена провайдера. Если есть резервный - попробуйте.
  4. Рассмотрите возможность развертывания локального RabbitMQ.
  5. Помните, что решение работает в асинхронном режиме. Т.е. работа продолжится даже в случае отсутствия связи с интернет, но не будут приходить новые задания, и с устройства не будет приходить информация в базу 1С. При оценке работы и доступности серверов RabbitMQ - оценивайте по двум показателям:
    1. Статус обмен: должен быть меньше минуты.
    2. Отсутствие ошибок, если нажать на надпись.

Причина

Провайдеры интернет, в том числе мобильного, настраивают системы фильтрации трафика. Скорее всего, DPI. И что-то идет не так (с). В итоге часть трафика к серверам в Яндексе и Ростелекоме оказываются заблокированным. Часто наблюдается картина, когда связь блокируется не полностью, а соединения рвутся случайным образом в случайные моменты времени. В итоге возникают сетевые ошибки как при работе с веб-сервисами, так и при работе с RabbitMQ.

Обновлена: 15 окт. 2025 г.

Симптомы

Не удалось подключить внешнюю компоненту адаптер_PinkRabbitMQ

Решение

  1. Перенесите сервер на Ubuntu 22.04 LTS или перекомпилируйте компоненту под вашу версию linux. Ссылка на репозиторий с компонентой https://github.com/BITERP/PinkRabbitMQ/releases/tag/prmq_40. Используйте архив без версий, например, PinkRabbitMQ_v2.2.0.40.zip.
  2. Если проблема сохраняется:

Убедитесь в наличии всех зависимостей (.so файлов) компоненты.
Для проверки зависимости внешней компоненты можно использовать утилиту ldd:
ldd имя_компоненты.so
Если утилита показывает, что каких-то библиотек не хватает, догрузите через менеджер пакетов.

Проверьте, есть ли у компоненты .so права на чтение и выполнение.

Пропишите путь к библиотеке в переменной окружения LD_LIBRARY_PATH:
export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/путь/к/компоненте/
Чтобы сделать переменную постоянной (при перезапуске системы), добавьте эту строку в ваш файл ~/.bashrc или систему автозагрузки. Например:
echo 'export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/путь/к/библиотекам' >> ~/.bashrc

Пропишите путь к папке, где размещены внешние компоненты 1С (это базовые .so-модули компоненты). Укажите путь к этим библиотекам в данной переменной:
export 1C_EXTCOMPONENTS_PATH=/путь/к/внешним/компонентам

Причина

1C на linux не видит компоненту или не хватает библиотек для работы компоненты.

Обновлена: 5 окт. 2025 г.

Симптомы

Не запускается клиент 1С после установки

Решение

  1. Запустите скрипт, указав используемую версию платформы 1С
#!/bin/bash

ONEC_VER="8.3.25.1445"

sudo mv /opt/1cv8/x86_64/$ONEC_VER/libgcc_s.so.1 /opt/1cv8/x86_64/$ONEC_VER/libgcc_s.so.1.old
sudo rm /opt/1cv8/x86_64/$ONEC_VER/libgcc_s.so.1
sudo ln -s /usr/lib64/libgcc_s.so.1 /opt/1cv8/x86_64/$ONEC_VER/libgcc_s.so.1
sudo mv /opt/1cv8/common/libgcc_s.so.1 /opt/1cv8/common/libgcc_s.so.1.old
sudo rm /opt/1cv8/common/libgcc_s.so.1
sudo ln -s /usr/lib64/libgcc_s.so.1 /opt/1cv8/common/libgcc_s.so.1

sudo mv /opt/1cv8/common/libstdc++.so.6 /opt/1cv8/common/libstdc++.so.6.old
sudo rm /opt/1cv8/common/libstdc++.so.6
sudo ln -s /usr/lib64/libstdc++.so.6 /opt/1cv8/common/libstdc++.so.6
sudo mv /opt/1cv8/x86_64/$ONEC_VER/libstdc++.so.6 /opt/1cv8/x86_64/$ONEC_VER/libstdc++.so.6.old
sudo rm /opt/1cv8/x86_64/$ONEC_VER/libstdc++.so.6
sudo ln -s /usr/lib64/libstdc++.so.6 /opt/1cv8/x86_64/$ONEC_VER/libstdc++.so.6

sudo dnf install gstreamer1-1.22.12-1.red80.x86_64
sudo dnf install gstreamer1-plugins-base-1.22.12-3.red80.x86_64

  1. Проверьте запуск клиента 1С
Обновлена: 5 окт. 2025 г.

Установка Google Authenticator на телефон

На устройстве время должно быть актуально

  • для Android - установи приложение из Google Play. Прямая ссылка из России не работает Google Authenticator для Android
  • для iOS - приложение доступно в магазине или по ссылке: Google Authenticator

Настройка 2fa

При очередном входе в Keycloak - появится QR код:

Открой приложение Google Authenticator на мобильном устройстве

  • Нажми "+"
  • Выбери Сканировать QR-код
  • Отсканируй QR-код, который отображается на экране Keycloak
  • Введи 6-значный код, который появится в приложении Google Authenticator
  • Нажми "Подтвердить"

Google Authenticator on the App Store

Использование 2FA при входе

  • Введите логин и пароль
  • Откройте Google Authenticator
  • Введите 6-значный код из приложения. Нужно успеть ввести код, пока код не поменялся.
  • Нажмите "Войти"

Самостоятельное включение 2fa в профиле Keycloak

  1. Войди на вкладку Account security в профиле в Keycloak
  2. Настрой приложение аутентификатор:
    Безопасность > Вход > Настроить приложение аутентификатор
  3. Следуй шагам из начала статьи.

Обновлена: 6 окт. 2025 г.

Настройка ЖР

Настройка выполняется монопольно, необходимо технологическое окно.

1. Включим блокировку регламентных заданий и блокировку начала сеансов.

2. Завершим все сеансы.

3. Входим в Конфигуратор базы с ключом /UC1853.

4. В настройках ЖР выбираем:

- Регистрировать ошибки, предупреждения, информацию, примечания

- Разделить хранение журнала по периодам - Час

Сокращение ЖР

Выбираем дату до которой хотим сократить ЖР

Подробнее на см. на портале ИТС

Если появилась ошибка "ошибка разделенного доступа к информационной базе" , тогда смотри инструкцию

Настройка автоматической очистки ЖР

Суть автоматической очистки ЖР заключается в удалении файлов ЖР старше определенного времени

Linux

Настраиваем выполнение команды "очистки" в расписании Cron

crontab -e

30 3 * * * sudo find /home/usr1cv8/.1cv8/1C/1cv8/reg_1541/<ID-Базы>/1Cv8Log -type f -mtime +10 -name "*0.lg*" -delete >/dev/null 2>&1

В примере выше настроено:

- Запуск удаления - каждый день в 3;30

- Удаления файлов ЖР старше 10-и дней

Windows

Для удаления файлов старше какого-то количества дней можно воспользоваться командой:

ForFiles /p "Путь\srvinfo\reg_1541\<ID-Базы>\1Cv8Log" /s /c "cmd /c del @file /f /q" /d -30 /m "*0.lg*"

В примере команда удалит файлы ЖР старше 30 дней

Запуск этой команды по расписанию нужно настроить в Планировщике заданий

Обновлена: 15 дек. 2025 г.
Всего результатов: 31
Элементов на странице
Страница