Симптомы

  1. Настроить индивидуальные шаблоны этикеток для номенклатуры, а не общие для участка при печати на станциях
  2. Для номенклатуры используется 3 шаблона этикетки, для КИ, КИТУ1, КИТУ2

Решение

  1. Настроить шаблон этикетки
  2. Выбрать шаблон этикетки в упаковках номенклатуры

Ограничение: Для Общего набора упаковок, этикетки будут одинаковые для всей номенклатуры. Если нужны уникальные этикетки - использовать Индивидуальный набор

Обновлена: 11 дек. 2025 г.

Симптомы

  • При создании снимков возникает ошибка хранилища двоичных данных "Ошибка блочного хранения двоичных данных"
  • Эта же ошибка возникает:
    при выгрузке бекапа.
    при распроведении Заявок на расходование ДС

[ОшибкаВоВремяВыполненияВстроенногоЯзыка]

по причине:

Ошибка хранилища двоичных данных - 'Ошибка блочного хранения двоичных данных'

[ОшибкаХранимыхДанных]

Решение

  1. Обновить платформу на 8.3.27.1786 и проиндексировать базу данных. Ошибка 60025066 на https://bugboard.1c.ru/
  2. В некоторых случаях может помочь процедура тестирования и исправления информационной базы
Обновлена: 15 дек. 2025 г.

Симптомы

Качество распечатки упало на TSC.
Код печатается слишком жирно на станции онлайн-контроль.

Решение

Уменьшите плотность в настройках принтера.

Обновлена: 6 окт. 2025 г.

Симптомы

  • Отличие типа участка "Склад" от "Производство"

Решение

Тип участка Производство:

  • Работа с кодами в любом статусе
  • "Выпускающий участок", если выбрано в настройке участка
  • При реагрегации автомаркировка вводит в оборот вложения, затем передает агрегацию

Тип участка Склад:

Поскольку по данным участка склад отчеты о нанесении и вводе в оборот не передаются, то агрегация неизвестных марок блокируется вне зависимости от настроек участка

  • Работа с кодами в статусе "В обороте"
  • "Выпускающий участок" по умолчанию
  • При реагрегации автомаркировка сразу передает агрегацию
Обновлена: 5 окт. 2025 г.

Симптомы

Ошибка при вызове метода контекста (Получить)

Решение

  1. Откройте доступы согласно статье https://support.bit-erp.ru/article/ru/50-kakie-protokoly-i-porty-otkryt-na-fajrvolle-dlya-raboty-mdt.html
  2. Посмотрите логи файрволла, чтобы посмотреть какие запросы и куда были заблокированы.

Причина

Вы подключаетесь к rmq01.bit-erp.ru - это load balancer. Далее по алгоритму round robin запрос обрабатывается одной из нод в кластере. Другими словами, обеспечить стабильную работу сервиса RMQ в случае если вы не настроили правила фильтрации как в статье мы не сможем.

Возможным решением будет разворачивание локального кластера RabbitMQ в сети Заказчика. Напоминаем, что поддержка локального RMQ в подписку не входит.

Обновлена: 5 окт. 2025 г.

Симптомы

Чтобы в РСО сканировались только марки в статусе "введен в оборот".

Почему код в статусе "неопределен" в реализации.

Чтобы коды "не введены в оборот" не проходили сканирование с помощью ТСД в РСО.
Наполнять расходный ордер только марками имеющими статус введен в оборот.

Решение

Для применения новых значений на ТСД после изменений инициализируйте устройства новым снимком - снимком, время начала формирования которого позднее времени внесения изменений в настройки

  1. Запустите автомаркировку - отчеты о нанесении, вводе в оборот и агрегации будут передаваться в Честный ЗНАК максимально быстро.
  2. Включите контроль статуса кодов на ТСД при сканировании марок в РСО. Для этого перейдите в настройки MDT и установите значение "Да" для "Проверять владельца марок при отгрузке клиенту.
  3. Включите настройки сканирования кодов маркировки как на картинке ниже.https://support.bit-erp.ru/attachments/Y/v/YvS3N5X_hOWnH4MW_tc/NDY1MzU0LjA4NTY3MTQ1MTMxNzQ5MTg0NTc0MTY2.png
  4. Проверяйте статусы кодов перед отгрузкой по команде "Проверка и подбор" в РТиУ. Не отпускайте машину, пока не получили подтверждение со стороны ЧЗ, что коды в нужном статусе.

Примечание: Не работает на отгрузку без задания.

Причина

Необходимо отгружать только введенные в оборот марки.

Обновлена: 17 нояб. 2025 г.

Симптомы

Как добавить ТСД для работы со складом?

Решение

Для запуска нового участка потребуется выполнить работы по:

  1. Подготовке и согласованию сценария.
  2. Тестированию сценария на оборудовании
  3. Обучению пользователей
  4. Запуску в эксплуатацию
  5. Съемке видео для базы поддержки

Напишите на поддержку запрос, указав:

  1. список пользователей
  2. перечень операций
  3. модель ТСД, какие характеристики и у кого приобретена, если приобретаете не у нас
  4. с кем связаться нашему менеджеру для согласования стоимости и сроков проведения работ?

Причина

Только при соблюдении технологии работ участок будет принят на поддержку и мы сможем по нему консультировать.

Обновлена: 5 окт. 2025 г.

Симптомы

  • Пользователь ищет настройку для отложенного ввода в оборот.

Решение
Необходимо установить нужное значение в константу "Вводить в оборот не ранее ММ минут после выпуска".
БИТ.MDT --> Настройки MDT --> Вводить в оборот не ранее ММ минут после выпуска

https://support.bit-erp.ru/attachments/F/R/FRDy3tvuw99QWu1Z_tc/NzMxMjYuODk5MTQ5MzM4OTE3NTE0Mzg3MzQ5NTU.png

Обновлена: 5 окт. 2025 г.

Симптомы

При формировании снимка инициализации ошибка: "Ошибка при вызове конструктора (ДвоичныеДанные)"

Файл не обнаружен ОшибкаДоступаКЛокальномуФайлу

Решение

  1. Проверьте заполнение в настройках MDT - "Путь хранения снимков инициализации" . Если не заполнено, это означает, что снимки хранятся в папке хранения временных файлов кластера серверов 1С и могут быть удалены до публикации. Выделите место на диске и укажите путь к папке на диске. Содержимым папки будет управлять расширение, это исключит возможность преждевременного удаления файлов снимка кластером серверов 1С.
  2. Создайте вручную снимок для наполнения, нажав на кнопку "Создать для наполнения" в форме списка снимков БИТ.MDT -> Снимки для инициализации ТСД (e1cib/list/Справочник.битмдт_СнимкиДляИнициализацииТСД)

Причина

Файлы снимков удаляются до того, как снимок успевает опубликоваться

Обновлена: 5 окт. 2025 г.

Симптомы

При подборе кодов в Реализацию товаров и услуг выдает ошибку "Код принадлежит владельцу ИНН..."

https://support.bit-erp.ru/attachments/7/P/7P-f4RObve4ivEY7_tc/NzM5NjQxLjE5MTQyMjE3OTkxNzQ0MjEwMzg5OTI1.png

Решение

  1. Проверьте владельца кодов в Обмен с ИС МП -> См. также -> Проверка кодов в ИС МП (e1cib/app/Обработка.ПроверкаКодовМаркировкиИСМП)
  2. Если владелец другой, то действовать по инструкции https://support.bit-erp.ru/article/ru/706-v-rtiu-kod-v-statuse-spisan-rasformirovan.html

Причина

Попытка отгрузить товар, принадлежащий другому владельцу

Обновлена: 5 окт. 2025 г.

Симптомы

При заказе эмиссии возникает ошибка:
Код состояния HTTP: 200.

Текст ошибки: <!DOCTYPE html>

<html lang="ru">

  <head>

    <meta charset="utf-8">

    <meta

        name="viewport"

        content="width=device-width, initial-scale=1"

    >

Решение

  1. Проверить параметры подключения к СУЗ в 1С и в веб-интерфейсе Честного знака
  2. Сменить адрес с suz2.crpt.ru на suzgrid.crpt.ru

Причина

Запрос сработал только с адресом suzgrid.crpt.ru в настройках подключения к СУЗ

Обновлена: 5 окт. 2025 г.

Симптомы

Настроить шаблон этикетки, не меняются реквизиты на этикетке/шаблоне.

Решение

https://its.1c.ru/db/erp25doc#bookmark:ISMOTP:LabelSettings

  1. Создать новый шаблон этикетки в разделе БИТ.MDT - Шаблоны этикеток и ценников.
  2. Заполнить наименование шаблона и назначение "Этикетка (обувь, одежда, табак...)"
  3. Настроить размер этикетки (ширина, высота, размер ячейки)
  4. Заполнить поля на этикетке реквизитами, перенеся реквизит из левой колонки (Представление)
  5. Для вывода картинки штрихкода перенести реквизит "Код маркировки", добавить штрихкод как картинку, в свойствах картинки выбрать тип штрихкода
  6. Для поворота текста использовать в свойствах пункт ориентация текста.
  7. Если нет необходимых реквизитов для вывода на этикетку, можно создать дополнительные реквизиты.
    7.1 Включить доп. реквизиты можно в разделе НСИ и администрирование - Общие настройки - Свойства - Дополнительные реквизиты.
    7.2 После создания, перейти в номенклатуру и заполнить созданный доп. реквизит.
  8. Вставить картинку можно перейдя в свойства выбранного поля, раздел картинка.

Причина

Некорректно настроен шаблон этикетки

Обновлена: 17 нояб. 2025 г.

Симптомы

Как получить полный код маркировки с криптохвостом, если нет возможности отсканировать ТСД

Как получить один полный код:

  1. В 1С открыть БИТ.МДТ - Сервис - Консоль запросов
  2. В "Текст запроса" написать :

Выбрать ПолныйКодМаркировки из РегистрСведений.ПулКодовМаркировкиСуз

где кодМаркировки = "сам код"

Как получить несколько полных кодов:

  1. В 1С открыть БИТ.МДТ - Сервис - Консоль запросов
  2. В "Текст запроса" написать :

Выбрать Пул.ПолныйКодМаркировки,Пул.КодМаркировки из РегистрСведений.ПулКодовМаркировкиСуз как Пул

где Пул.КодМаркировки в ("сам код", "сам код", ...)
3.Символы "%", ":", "!" - экранируйте с помощью обратного слэша "\".

4.Для экранирования (") используйте еще одну ".

Пример кода: (01)04607026964864(21)5L"WLf?Es!lb%

Пример кода в запросе:(01)04607026964864(21)5L""WLf?Es!lb%

Причина

Необходим код в формате base64

Обновлена: 13 нояб. 2025 г.

Симптомы

Можем ли реализовать вариант, чтобы после сканирования на тсд, статус ордера становился не "отгружен", а "готов к отгрузке" или "к отгрузке". Вопрос про доработку.

Решение

Команда БИТ.IIoT не дорабатывает и не поддерживает работу сторонних приложений или расширений. В том числе не выполняет такие доработки на платной основе.

  1. Подробно описать в тикете на техподдержку какая доработка нужна
  2. Техподдержка классифицирует доработку как:
    1. ошибку - исправляются в первую очередь
    2. задачу - реализация зависит от приоритетов команды, часто поддержка называет или ориентировочный срок выполнения, или срок, когда назовёт срок. В любом случае учитывайте, что названные сроки - ориентировочные, и не гарантируются.
    3. пожелание - не имеют конкретного срока реализации, и записываются для накопления статистики - чем большим клиентам пожелание актуально, тем с большей вероятностью пожелание превратится в задачу для продуктовой команды

Ошибки и задачи имеют коды вида MDT-xxxx

Пожелания имеют коды вида MDTWISH-xxxx

Обновлена: 19 нояб. 2025 г.

Симптомы

Пересобрал КИТУ с новыми вложенными КИГУ. Какой реакции системы сейчас ждать? Автомаркировка должна создать документ агрегации по этой КИТУ ?

Решение

Для передачи событий реагрегации в Честный знак:

  1. Создать участок с типом "Склад", флаг "Выпускающий" не устанавливать, вид участка "Ручная агрегация с ТСД"
  2. Создать пользователя с правами Агрегации
  3. В настройках MDT заполнить "Глубина поиска реагрегации переданных упаковок (в днях)". Например 5 дней, тогда система будет анализировать события агрегации/отмены агрегации по переданным ранее в Честный знак КИТУ за последние 5 дней
  4. Документ Маркировка товаров с реагрегацией будет создан автоматически:
    - для КИТУ, по которым есть изменения состава созданные после передачи в Честный знак, на любом участке (при этом все вложенные коды должны иметь статус "В обороте")
    - для новых КИТУ, сборку которых завершили на участке с типом "Склад" ( нанесение и ввод в оборот вложенных кодов не происходит)

Причина

Не выполнены настройки для запуска передачи информации о реагргеации

Обновлена: 5 окт. 2025 г.

Информация по подключению

Как настроить подпись для работы?  УСТАНОВКА E-IMZO (С ОЗВУЧК...  @YouTube (на Windows)
  Linuxga E-IMZO dasturini o...  @YouTube (на Linux)На виртуальной машине на Linux добавить файл автозапуска E-IMZO (Приложения - Настройки - Сеансы и запуск) и указать команду java -jar /home/<Логин пользователя ВМ>/E-IMZO/E-IMZO.jar   (например java -jar /home/asheveleva/E-IMZO/E-IMZO.jar  )
Как подключиться?https://asllikbelgisi.uz/dashboard (выбрать установленный ранее сертификат)
Тестовый контур
https://stage.aslbelgisi.uz/login-kep
Адреса для использования API:
СУЗ:   https://omscloud.stage.aslbelgisi.uz/api/v2/
ГИС:   https://goods.stage.aslbelgisi.uz/api/v3/true-api/
КМТ:   https://api.stage.aslbelgisi.uz/v3/
Как пополнить счета?Перейти в раздел управления счетами - Получить счет
Где посмотреть документацию?  https://crpt-turon.uz/documentation
справочный центр   https://help.crpt-turon.uz/hc/ru
полезные статьи   https://crpt-turon.uz/m-products/beer
каталог товаров   https://catalog.milliykatalogi.uz/
СаппортE-imzo:   https://e-imzo.uz/main/contacts
CRPT-Turon support@crpt.uz
Данные участника"FIRST BIT" MAS`ULIYATI CHEKLANGAN JAMIYAT ("FIRST BIT" MCHJ)
БИН 309079812
ID участника 11621

Порядок действий для работы с кодами маркировки

  1. Создать карточку товара в нац. каталоге
  2. Заказать коды маркировки
  3. Нанести коды маркировки (в этот момент списываются суммы + отчеты о нанесении подаются по ТГ Пиво и Табак, по остальным ТГ отчет о нанесении подается в момент выгрузки КМ из СУЗ)
  4. Выполнить агрегацию ( в СУЗ зайти в раздел устройства и добавить устройство, Без этого агрегацию выполнить не удастся)
     - Для товарной группы Лекарственные средства и Бытовая техника групповая упаковка не предусмотрена, у них только потребительская и сразу транспортная транспортные упаковки добавлять не нужно в нац. каталог.
     - Для КИТУ используется SSCC, их не нужно регистрировать в каталоге
  5. Ввести в оборот ( При отгрузке товаров выставить покупателю ЭСФ с указанием кодов отгруженных товаров (с 1 октября 2021 для табака, с 1 января 2021 для алкоголя и пива). Для работы в 1С необходимо настроить ЭДО по инструкции Instr_EDO_Access.pdf)
  6. Статус кода "В обороте" устанавливается после подписания с-ф с обеих сторон
  7. Ввести в оборот импорт (Загрузить из шаблона)
Обновлена: 5 окт. 2025 г.

Симптомы

Не отправляются исходящие сообщения, при отправке вручную выскакивает следующая ошибка

Решение

1. Перевести компоненту в неизолированный режим (в конфигураторе)
2. Почистить кеш 1с и перезапустить службу сервера

Полезные команды на линуксе для перезапуска службы и чистки кеша

sudo bash -c "rm -r /home/usr1cv8/.1cv8/1C/1cv8/reg_1541/snccntx*"
sudo systemctl restart srv1cv83*

Причина

1С некорректно получает ответ от ЧЗ, коды ввелись в оборот, при этом в 1С ошибка на статус кода

Обновлена: 5 окт. 2025 г.

Симптомы

Не заполняются данные с линий в Маркировку товаров ИС МП.

Слетели/пропали фоновые и регламентные задания. Восстановили базу из копии из-за сбоя на сервере.

миграция базы

перенос базы на другой сервер

Решение

  1. В форме e1cib/command/РегистрСведений.адаптер_ОбщиеНастройки.Команда.ОбщиеНастройки в разделе "Информационная база" нажать "Перезаполнить". Имя базы и строка соединения с ИБ должны совпадать с измененным именем базы и сервера.
  2. Проверить лицензию в справочнике Мобильные устройства (БИТ.MDT - Мобильные устройства). При отсутствии ввести токен по кнопке Лицензии - Данные для авторизации. Токен можно уточнить у поддержки БИТ.
  3. Проверить Параметры подключения (БИТ.MDT - Параметры подключения). Статус обмена "Включен", заполнены все поля на закладке "Основное"
  4. Проверить, что включены и работают регл. задания БИТ
  5. Если не сработало 1: Провести и закрыть "Основная настройка" (e1cib/command/РегистрСведений.адаптер_ОбщиеНастройки.Команда.ОбщиеНастройки)
  6. Если не сработало 2: Переименуйте и пометьте на удаление Основную настройку RabbitMQ (e1cib/command/РегистрСведений.адаптер_ОбщиеНастройки.Команда.ОбщиеНастройки), в Настройки MDT очистите значение констант: "Параметры подключения к RabbitMQ" и "Поток данных RabbitMQ", Очистите поле параметры подключения введите заново токен, записать и закрыть.
  7. Если регламентные задания так и не появились, сравните строку соединения с ИБ при подключении пользовательского сеанса и строку соединения с ИБ при запуске фоновых заданий на сервере (обратись к разработчику MDT).
  • Если отличаются, исправьте вручную в строке соединения с ИБ (e1cib/command/РегистрСведений.адаптер_ОбщиеНастройки.Команда.ОбщиеНастройки)

Причины

База перемещена, изменено имя базы 1С

Обновлена: 23 дек. 2025 г.

Симптомы

Сервер "тормозит", анализируются варианты снижения нагрузки на сервер.

Решение

Отключение не рекомендуется.

Отключение регламентного задания "БИТ.МДТ. Отправка журнала регистрации" не повлияет на функционирование БИТ.IIoT. С другой стороны - нагрузка на сервер снизится, но вы лишитесь мониторинга со стороны службы поддержки БИТ.IIoT. 

Например, автоматическая система мониторинга информирует инженеров поддержки о том, что у клиента проблемы с публикацией снимка. Без актуального снимка инициализация устройств невозможна, и отсутствие снимка может привести простой производства длительностью 24 часа и более.

Отключайте регламентное задание только в случае, если понимаете, что делаете, и уверены, что вы самостоятельно в полном объеме мониторите все показатели работы БИТ.IIoT.

Обновлена: 5 окт. 2025 г.

Симптомы

Каталог временных файлов 1С сильно вырос

Операции БИТ.MDT в каталоге временных файлов конфликтуют с другими расширениями или процедурами по регламентной очистке временных файлов

После установки БИТ.MDT сильно возросла нагрузка на дисковую подсистему

Решение

1. Укажите адрес каталога в разделе БИТ.MDT – Настройки MDT – Путь хранения снимков инициализации.

Проверьте, что:

а) у пользователя, под которым запущен сервер 1С, полные права к каталогу

б) каталог доступен с сервера(ов) кластера, на которых будет выполняться регламентное задание БИТ.Адаптер. Обновление снимков MDT.

2. Для ускорения наполнения снимков и снижения нагрузки на файловую подсистему смонтируйте раздел диска для снимков MDT в оперативную память, и укажите адрес в настройках.

Причины

В зависимости от количества и актуальных событий марок, а также производительности сервера наполнение снимка может занимать продолжительное время (десятки часов). Удаление временных файлов БИТ.MDT приводит к сбросу наполнения. Поэтому, при наличии внешних средств очистки временных файлов 1С рекомендуется перенести файлы снимков в отдельный каталог.

Перенос каталога временных файлов БИТ.MDT на практике приводит к ускорению как формирования снимков, так и снижения нагрузки на сервер.

Обновлена: 5 окт. 2025 г.

Симптомы

ТСД запрашивает выбор принтера каждый раз, когда оператор заходит в операцию Агрегация с печатью

Где добавить принтер в участок?

При выборе принтера для печати из списка, принтер не сохраняется

Решение

  1. Зайти в базу 1С раздел БИТ.IIoT -> Линии и участки
  2. Выбрать участок, перейти на закладку Станции, открыть станцию и указать принтер

Причины

Принтер не привязан

Обновлена: 28 нояб. 2025 г.

Общие требования

В системе отражена действительность. Структура производственных линий в системе повторяет точь-в-точь структуру в реальности. В том числе разделение по цехам, наименования линий и т.п.

Имена площадок, цехов, линий

В систему заведены используемые сотрудниками в производстве устоявшиеся наименования. Каждая линия имеет порядковый номер (соответствующий фактически используемому в производстве). Наименование линии вводится по шаблону [НомерЛинии].[Наименования линии]

Участки

Наименование участка вводится по шаблону [НомерЛинии].[НомерПрофиляУчастка] [НазваниеПрофиляКратко] [Пояснение (опционально)].

Примеры

  • 14.04 Руч посл агр-ия
  • 03.04 Руч агр в КИТУ
  • 14.01 Сериализация Viola
  • 02.01 Сериализация ПЭТ 1.5л

Номера профилей участков

  • 00 - Валидация(с печатью), Предпечать, онлайн-контроль 
  • 01 - Сериализация(с печатью) 
  • 02 - Послойная и поштучная агрегация 
  • 03 - Ручная агрегация с ДБ 
  • 04 - Ручная агрегация с ТСД (+печатью) 

Пользователи

Рекомендуем использовать персонифицированный доступ к панелям операторам. В случае необходимости использования общего доступа ШК пользователей сделать четырехзначными, по шаблону [НомерЛинии][НомерПрофиляУчастка]

Примеры

  • 0400 - четвертая линия, участок валидации
  • 0401 - четвертая линия, участок сериализации
  • 0700 - седьмая линия, участок валидации
Обновлена: 5 окт. 2025 г.
Всего результатов: 22
Элементов на странице
Страница
  • 1(current)
  • 2
  • 3