Симптомы
Не заполняются данные с линий в Маркировку товаров ИС МП.
Слетели/пропали фоновые и регламентные задания. Восстановили базу из копии из-за сбоя на сервере.
миграция базы
Решение
- В форме e1cib/command/РегистрСведений.адаптер_ОбщиеНастройки.Команда.ОбщиеНастройки в разделе "Информационная база" нажать "Перезаполнить". Имя базы и строка соединения с ИБ должны совпадать с измененным именем базы и сервера.
- Проверить лицензию в справочнике Мобильные устройства (БИТ.MDT - Мобильные устройства). При отсутствии ввести токен по кнопке Лицензии - Данные для авторизации. Токен можно уточнить у поддержки БИТ.
- Проверить Параметры подключения (БИТ.MDT - Параметры подключения). Статус обмена "Включен", заполнены все поля на закладке "Основное"
- Проверить, что включены и работают регл. задания БИТ
- Если не сработало 1: Провести и закрыть "Основная настройка" (e1cib/command/РегистрСведений.адаптер_ОбщиеНастройки.Команда.ОбщиеНастройки)
- Если не сработало 2: Переименуйте и пометьте на удаление Основную настройку RabbitMQ (e1cib/command/РегистрСведений.адаптер_ОбщиеНастройки.Команда.ОбщиеНастройки), в Настройки MDT очистите значение констант: "Параметры подключения к RabbitMQ" и "Поток данных RabbitMQ", Очистите поле параметры подключения введите заново токен, записать и закрыть.
- Если регламентные задания так и не появились, сравните строку соединения с ИБ при подключении пользовательского сеанса и строку соединения с ИБ при запуске фоновых заданий на сервере (обратись к разработчику MDT).
- Если отличаются, исправьте вручную в строке соединения с ИБ (e1cib/command/РегистрСведений.адаптер_ОбщиеНастройки.Команда.ОбщиеНастройки) и сообщи администратору клиента о проблеме.
Причины
База перемещена, изменено имя базы 1С