#2173: Не удалось получить экземпляры БД на Linux-сервере: Network is unreachable

Отредактирована: 57 дней назад

Симптомы

  • Ошибка связи или синхронизации отображается на всех рабочих станциях одновременно.
Метод: DatabaselnstanceList
Параметры: dplinux://192.168.217.1:43434/ext1
Не удалось получить состояние БД на Linux-сервере: java.net.SocketTimeoutException: Read timed
Метод: DatabaseRunCommand
Параметры:
"action": "database_status",
"database_name": "ext"
{ОбщийМодуль.бо_МобильныйАдаптер.Модуль(2659)):
(ОбщийМодуль.бо_МобильныйАдаптер.Модуль(422)):
(ОбщийМодуль.бо_ВнешняяБД.Модуль(597)):
(Документ. битмдт ЗаданиеНаПроизводство.МодульМенеджера(231)):
(Документ. битмдт_ЗаданиеНаПроизводство.МодульМенеджера(86)):
(Документ. битмдт_ЗаданиеНаПроизводство.Форма.ФормаСпискаПоЗаданию.Форма(452)):
(Документ. битмдт_ЗаданиеНаПроизводство.Форма.ФормаСпискаПоЗаданию.Форма(437)):
(Документ. битмдт_ЗаданиеНаПроизводство.Форма.ФормаСпискаПоЗаданию.Форма(22)):

Решение

  1. Проверьте связь с сервером ЕБД: введите IP-адрес Linux-сервера в браузере на панели управления и на облачной машине клиента. Если страница не открывается — проверьте настройки сети.
  2. Перезагрузите станцию: используйте статью.
  3. Проведите глубокую диагностику: если предыдущие шаги не помогли, воспользуйтесь статьей.
  4. Перезапустите ЕБД по статье.

Причина

Отсутствие связи с сервером.