#2363: Продукт зарегистрирован

Отредактирована: 23 дня назад

Симптомы

  • Принтер не печатает. На панели оператора "Продукт зарегистрирован".

Решение

  1. Проверьте энкодер по п.1 статьи.
  2. Если энкодера нет, в настройках БИТ.MDT включите режим работы с энкодером "Эмулировать".
  3. Если после включения эмуляции принтер заработал, значит физический энкодер неисправен и требует замены.
    Если работа будет восстановлена, значит проблема в физическом энкодере. Заказать новый можно через чат-бот. Перед заказом подготовьте данные по списку.

Причина

Система ожидает сигнал от энкодера, который неисправен или отсутствует (не включена эмуляция).