#4924: После обновления расширений и конфигурации не работает станция
Отредактирована: 7 дней назадСимптомы
- После обновления 1С расширения БИТ не работает станция агрегации
- Ошибка на станции
- Не работает пролистыватель

no such table: Spravochnik_VidyProduktciiIS (code 1 SQLITE_ERROR) : while
compiling: SELECT body, version_date FROM Spravochnik_VidyProduktciiIS
WHERE id = '8457a827-ae06-11f1-9642-00155d041f12'
ORDER BY version_date ASC
LIMIT 50 OFFSET 0
Метод: Query
Параметры: ext2 SELECT body, version_date FROM Spravochnik_VidyProduktciiIS
WHERE id = '8457a827-ae06-11f1-9642-00155d041f12'
ORDER BY version_date ASC
LIMIT 50 OFFSET 0
{ОбщийМодуль.бо_МобильныйАдаптер.Модуль(483)}:
{ОбщийМодуль.бо_ВнешняяБД.Модуль(673)}:
{ОбщийМодуль.бо_ВнешняяБД.Модуль(930)}:
{ОбщийМодуль.бо_ВнешняяБД.Модуль(1585)}:
{ОбщийМодуль.бо_ВнешняяБД.Модуль(1468)}:
{ОбщийМодуль.бо_ВнешняяБД.Модуль(1448)}:
{ОбщийМодуль.бо_ВнешняяБД.Модуль(1203)}:
{ОбщийМодуль.битмдт_ОбработчикиСобытийАдаптер.Модуль(269)}:
{ОбщийМодуль.адаптер_ОбработчикиСобытийПереопределяемый.Модуль(399)}:
{ОбщийМодуль.адаптер_ОбработчикиСобытийОбщий.Модуль(234)}:
{ОбщийМодуль.бо_ВнешняяБД.Модуль(2452)}:
{ОбщийМодуль.бо_ВнешняяБД.Модуль(1623)}:
Решение
- Дождитесь формирования нового снимка после выполнения обработчиков обновления в том числе и отложенных.
- Обновите устройство на новый релиз.
Причина
После перехода на 27 версию устройство ожидает таблицу Spravochnik_VidyProduktciiIS