#3385: Как предоставить доступ сотруднику поддержки на компьютер?

Отредактирована: 18 дней назад

Симптомы

  • Нужно предоставить удаленное подключение по RustDesk.

Решение

  1. Скачайте, установите и запустите RustDesk.
  2. Скопируйте строку настроек
    =0nI9UkZwUXcBNjRIRjVxUkS6pEWG1kMwJla4pUa2lDaNRGU45Wa44kQadHbxglI6ISeltmIsIiI6ISawFmIsISdy5CcyVWL0lmYus2clRGdzVnciojI5FGblJnIsISdy5CcyVWL0lmYus2clRGdzVnciojI0N3boJye
  3. Перейдите в настройки RustDesk.
  4. Нажмите "Сеть", выберите "ID/Ретранслятор". Импортируйте настройки и подтвердите их сохранение кнопкой ОК.
  5. Перейдите на главную страницу, сообщите сотруднику поддержки номер ID Вашего рабочего стола. Дождитесь подключения и подтвердите его.

Причина

Необходимо предоставить удалённое подключение.