#3338: Не существует сетевой каталог для тома хранения файлов

Отредактирована: 11 дней назад

Симптомы

  • Высокое время ввода в оборот.
    Множество документов зависли в статусах "К отчету о нанесении", "К отчету о нанесении (обрабатывается)"
    Не меняется статус документа, хотя в ЧЗ коды статус сменили.
    В ЖР ошибка:
При загрузке статуса обработки квитанции отчета об использовании кодов маркировки по документу Маркировка товаров ИС МП АЛЦБ-080296 от 21.02.2026 10:49:14 возникла ошибка:
Текст ошибки: Не существует сетевой каталог для тома хранения файлов "1с_erp": \\172.16.3.22\1с_erp\
Обратитесь к администратору.
{ОбщийМодуль.РаботаСФайламиВТомахСлужебный.Модуль(563)}:ВызватьИсключение СтроковыеФункцииКлиентСервер.ПодставитьПараметрыВСтроку(
{ОбщийМодуль.РаботаСФайламиВТомахСлужебный.Модуль(269)}:ПутьКФайлу = ПолноеИмяФайлаВТоме(СвойстваФайла, ДатаДляРазмещенияВТоме);
{ОбщийМодуль.РаботаСФайламиВТомахСлужебный.Модуль(151)}:ЗаполнитьСведенияОФайле(ПрисоединенныйФайл, ДвоичныеДанныеИлиПуть, ДатаДляРазмещенияВТоме,
{ОбщийМодуль.РаботаСФайламиВТомахСлужебный.Модуль(1525)}:ДобавитьФайл(КонтейнерСвойствФайла, Контекст.ДанныеФайла);
{ОбщийМодуль.РаботаСФайлами.Модуль(929)}:МенеджерФайла.ПередОбновлениемДанныхФайла(Контекст);
{ОбщийМодуль.ПротоколОбменаИС.Модуль(147)}:Справочники[Протокол.Имя].ПолучитьСсылку());
{ОбщийМодуль.ОбменДаннымиИСМП.Модуль(5423)}:Возврат ПротоколОбменаИС.ДобавитьЗаписьВПротоколОбмена(
{ОбщийМодуль.ИнтеграцияИСМПСлужебный.Модуль(14946)}:ОбменДаннымиИСМП.ДобавитьЗаписьВПротоколОбмена(
{ОбщийМодуль.ИнтеграцияИСМПСлужебный.Модуль(1310)}:ЗагрузитьРезультатПолученияКвитанцииДокументаСУЗ(ЭлементОчереди, ПараметрыОбмена, НастройкаОбменаСУЗ);
{ОбщийМодуль.ОбменДаннымиИСМП.Модуль(2624)}:СообщениеОбработано = МодульРасширеннойОбработки.ОбработатьЭлементОчередиПолученияДанных(ЭлементОчереди, ПараметрыОбмена);
{ОбщийМодуль.ОбменДаннымиИСМП.Модуль(2330)}:ОбработатьЭлементОчередиПолученияДанных(ЭлементОчереди, ПараметрыОбмена, МодульРасширеннойОбработки);
{БИТMDTСовместимостьГосИС ОбщийМодуль.ОбменДаннымиИСМП.Модуль(112)}:Результат = ПродолжитьВызов(ПараметрыОбмена);
{ОбщийМодуль.ОбменДаннымиИСМП.Модуль(2849)}:ДатаСледующейИтерации = ОбработатьОчередьСообщений(ПараметрыОбмена);
{ОбщийМодуль.ОбменДаннымиИСМПВызовСервера.Модуль(94)}:ВозвращаемоеЗначение = ОбменДаннымиИСМП.ВыполнитьОбменУниверсально(ПараметрыОбмена);
{БИТMDTСовместимостьГосИС ОбщийМодуль.ОбменДаннымиИСМПВызовСервера.Модуль(25)}:Возврат ПродолжитьВызов(Организации, УникальныйИдентификатор, СообщениеИлиДокумент);
{БИТMDT ОбщийМодуль.битмдт_РегламентныеЗадания.Модуль(1030)}:битмдт_ОбратнаяСовместимость.ОбщийМодуль(
{БИТMDT ОбщийМодуль.битмдт_РегламентныеЗадания.Модуль(231)}:ВыполнитьОбменИСМП(КлючЗадания);
{БИТMDT ОбщийМодуль.битмдт_ИнтеграцияАдаптер.Модуль(456)}:битмдт_РегламентныеЗадания.ВыполнитьРегламентноеЗадание(КлючЗадания);
{БИТMDT ОбщийМодуль.адаптер_РегламентныеЗадания.Модуль(44)}:Модуль.ВыполнитьРегламентноеЗадание(КлючЗадания);
{БИТMDT ОбщийМодуль.ОбменДаннымиСервер.Модуль(19)}:адаптер_РегламентныеЗадания.ВыполнитьРегламентноеЗадание(КодСценарияОбмена);
{mag1cДляУТКАУП ОбщийМодуль.ОбменДаннымиСервер.Модуль(124)}:ПродолжитьВызов(КодСценарияОбмена);

Решение

  1. Напишите администратору, что том хранения файлов перенесен или удален. Необходимо восстановить том хранения файлов.
  2. Возможные варианты восстановления тома хранения файлов:
    • Если ваш сервер 1С работает под управлением Linux, он не поддерживает прямые UNC-пути (вида \server\share).
      • Создайте каталог: mkdir /home/shared.
      • Выполните монтирование: mount -t cifs //172.16.3.22/1с_erp /home/shared -o user=domain/user,password=pwd
      • В настройках тома 1С (раздел Администрирование — Настройки работы с файлами — Тома хранения файлов) вместо сетевого пути укажите локальный путь Linux: /home/shared.
    • Проверка доступности в 1С
      • Перейдите в список томов (Администрирование — Настройки работы с файлами — Тома хранения файлов).
      • Откройте карточку тома «1с_erp».
      • Проверьте, что поле Полный путь заполнено корректно. При создании или перезаписи тома 1С автоматически проверяет доступ: При создании нового тома автоматически проверяется доступ к указанному в поле Полный путь каталогу, в случае ошибки выводится соответствующее сообщение.
    • Если путь ранее работал, проверьте:
      • Не изменился ли пароль доменной учетной записи, под которой работает служба 1С.
      • Доступен ли сервер 172.16.3.22 по сети.
      • Не блокирует ли антивирус или брандмауэр доступ к сетевой шаре.

Причина

При обмене данными с «Честным ЗНАКом» (ИС МП) система сохраняет квитанции и файлы обмена во временные или постоянные хранилища. Если в настройках системы установлен режим «Хранить файлы в томах на диске», то при недоступности тома 1С не сможет зафиксировать результат обработки, что приведет к ошибке загрузки статуса.