#2460: Проверка учетных данных УОТ не пройдена.

Отредактирована: 42 дня назад

Симптомы

При выполнении запроса api/v3/ping?omsId=d19a2062-52d6-4b9d-93b8-32e0f07fd06a возникла ошибка.
Код состояния HTTP: 400.
Текст ошибки: 1 090: Проверка учетных данных УОТ не пройдена.

Решение

Если ошибка появилась при первоначальной настройке или при изменении omsId

  • Проверить правильность введения идентификатора omsId, скопировать его заново из личного кабинета Честного ЗНАКа
  • Убедиться, что идентификатор зарегистрирован и активен в нужном контуре (тестовом или боевом)

Если ошибка появляется время от времени

  • Связаться с технической поддержкой ЧЗ по статье https://support.bit-erp.ru/article/ru/834-kak-obratitsya-v-sluzhbu-podderzhki-chestnogo-znaka.html

Если ошибка начала появляться постоянно без изменения настроек подключения

  • Открыть регистр сведений "Данные ключа сессии ИС МП" e1cib/list/РегистрСведений.ДанныеКлючаСессииИСМП
  • Удалить его записи
  • Перезапустить сеанс пользователя

Причина

Основные причины ошибки 1090:

  • Неверно введены или некорректно указаны учетные данные УОТ (например, идентификатор omsId).
  • Идентификатор УОТ (участник оборота товаров) не зарегистрирован или не активен в системе Честный ЗНАК.
  • Использование учетных данных из тестового контура в боевом окружении или наоборот.
  • Проблемы с синхронизацией данных между вашей учетной системой и сервисом маркировки.
  • В регистре "Данные ключа сессии ИС МП" закэширован невалидный токен подключения
  • Не работает ЧЗ

Расширение БИТ.MDT и БИТ.MDT СовместимостьГосИС не являются причиной ошибки. При отключении расширений ошибка остается.