#1850: Камера пропускает дефектные коды

Симптомы

  • Камера распознает марку с неполным (частичным, некачественным) рисунком. Упаковки не отбраковываются. ТСД и телефоны прочитать такую марку не могут.
  • Линия работает штатно, выпуская продукцию, не соответствующую требованиям качества.
  • Можно ли настроить камеру на тот же уровень распознавания марки, что и у ТСД?

Решение

Внедрение контроля качества печати кода - это отдельная задача. Она не может быть решена в рамках поддержки.

Административное решение:

  1. Контролировать качество, выборочно читая код с телефона или ТСД с регулярными интервалами, начиная с запуска задания. Это позволит избежать массового брака.
  2. Задействовать двух сотрудников:
    • оператора на участке;
    • сотрудника отдела качества (вместе с отбором образцов с линии - сканировать код).
  3. Поручить укладчицам в короба визуальную проверку кода, наравне с проверкой человекочитаемой информации, так как дефекты кода хорошо различимы визуально.

Техническое решение:

  1. Собрать и прислать в техническую поддержку 15-20 примеров по каждому дефекту печати. Только стикеры, не важно с каких линий. Чтобы организовать предварительное тестирование программного выявления конкретных дефектов.
  2. Обсудить с вашим аккаунтом возможность проведения работ по замене и настройке камер, их сроков и стоимости и источников финансирования.

Причина

Камеры технического зрения, установленные на станциях, не являются верификаторами, то есть не выполняют функцию оценки качества печати кода. Их задача - распознать код, то есть с помощью алгоритмов они исправляют дефекты полученного изображения, в том числе перспективу, контраст, нарушения геометрии, освещенности и т.д.

Для оценки грейда используются специализированные устройства - верификаторы. В общем случае динамическая оценка грейда на линии невозможна. Можно попробовать настроить камеру на поиск характерных дефектов печати.