#1399: Не отрабатывает автоматический заказ на эмиссию кодов маркировки, отправка отчетов о нанесении и агрегации

Отредактирована: 16 дней назад

Симптомы

  • После замены ЭЦП на сервере не отрабатывает автоматический заказ на эмиссию кодов маркировки.
  • Документы проводятся и коды заказываются, но только если вручную нажать. При этом все регл. задания работают, отрабатывают успешно, в настройках обмена сертификат проверку проходит. Не могу определить причину, подскажите, в чем может быть дело?
  • Сегодня заметили, что данные маркировки автоматически не уходят со второй половины 8 авг. Сейчас вручную делаем, как можно исправить?
  • Не работает автоматическая агрегация. ЭЦП настроена
  • Маркировка товаров ИС МП зависла в статусе "Черновик"
  • Не удалось подписать данные на сервере _ по причине:
  • Приложение не предусмотрено для использования (отключено администратором).
  • Не приходят задания на линию На выходных переустановили ОС на сервере
  • Не получили коды для работы.
  • Не найдено зарегистрированных сертификатов.
  • Не получается получить коды для работы.

  • ошибка авторизации в сервисе ИС МП. Пользователь не найден по организации

Решение

  1. Проверить установку подпись для работы с Честным знаком на сервер 1с (установлен пароль)
  2. Проверить Настройку сертификата для автоматического обмена с Честным знаком
  3. Проверить пароль установленный на сервере и указанный в 1С - должны совпадать
  4. Проверить работу регл. заданий "БИТ.МДТ. Отправка заказов на эмиссию" и "Отправка и получение данных ИС МП"
  5. Перезапустить службу сервера 1С. Для этого: остановить сервер, почистить серверный кэш и запустить сервер 1С
  6. Проверить МЧД в ЛК ЧЗ. Новый Сертификат необходимо привязать в ЛК ЧЗ.
  7. Отключить расширение и проверить обмен с ИС МП в автоматическом режиме
    Если не работает - написать в техническую поддержку 1С
    Если работает - то потребуется подключение к базе для расследования проблемы, написать на поддержку

Причины

Не выполнены настройки подписи по инструкциям